Marketing website is unreachable for some visitors
Incident Report for Pusher
Resolved
The marketing website (pusher.com) should now be reachable for all visitors, and this incident is now resolved. Pusher services were available and unaffected the entire time.
Posted Oct 23, 2023 - 09:22 UTC
Investigating
Our marketing website (pusher.com) is unreachable for some visitors. All Pusher services are unaffected and working as expected. We are investigating the issue with the marketing website.
Posted Oct 23, 2023 - 08:24 UTC
This incident affected: Marketing Website.