Users unable to Log In using Google Login

Incident Report for Pusher

Resolved

Our engineering team has resolved this incident. We apologise for any inconvenience this may have caused.
Posted Dec 10, 2024 - 14:10 UTC

Investigating

Our engineering team is currently investigating an issue that is causing errors when users attempt to log in to the Pusher portal via Google. All other login methods are functioning as expected.
Posted Dec 10, 2024 - 13:09 UTC
This incident affected: Channels Dashboard.