Incorrect realtime stats on Dashboard concerning connections and message counts
Incident Report for Pusher
Resolved
We determined the root cause and we created a new, much improved, realtime stats delivery pipeline! 🎊🎉
Posted 5 months ago. Feb 26, 2018 - 16:28 UTC
Monitoring
The system involved has since recovered, however we are still investigating the root cause.
Posted 6 months ago. Jan 09, 2018 - 21:43 UTC
Investigating
We have identified a problem that is causing our realtime connection graphs on the Dashboard to be incorrect. This only affects realtime statistics, and will not affect billing, message delivery, or limits. Correct figures can be obtained from the account statistics page for now.

We are investigating!
Posted 6 months ago. Jan 09, 2018 - 17:40 UTC
This incident affected: Channels Dashboard.