Dashboards are in maintenance mode
Incident Report for Pusher
Resolved
We have identified and fixed the root cause of the issue. The dashboard is now back online.

You will see some gaps in the historical stats. These will be repopulated over the next couple of hours.
Posted 2 months ago. Jun 19, 2019 - 12:04 UTC
Monitoring
We performed a database failover which has successfully fixed the underlying issue.
Dashboards are operational again. Historical stats are still not up to realtime.
Posted 2 months ago. Jun 19, 2019 - 11:59 UTC
Investigating
We are investigating a degraded DB performance and placed the dashboards in maintenance mode.
Posted 2 months ago. Jun 19, 2019 - 11:28 UTC
This incident affected: Channels Dashboard.