Degraded performance on EU cluster
Incident Report for Pusher
Resolved
Performance on the EU cluster has been restored.
Posted Sep 20, 2016 - 11:42 UTC
Investigating
We are investigating degraded performance on EU cluster since 1030 UTC. Will update when we know more. All other clusters unaffected.
Posted Sep 20, 2016 - 11:07 UTC
This incident affected: Channels REST API.