Third party APM integrations outage (Librato/Datadog)
Incident Report for Pusher
Resolved
Everything is back to normal. Let us know if you see anything a bit awry! 🚀
Posted 6 months ago. Jun 20, 2018 - 20:28 UTC
Monitoring
We have fixed the underlying issue and data is now being sent in realtime. We have also added more monitoring to the system in question. We're sorry for any inconvenience!
Posted 6 months ago. Jun 20, 2018 - 18:52 UTC
Identified
We have identified an issue where customers were not receiving metrics through their Datadog or Librato accounts. We have found the cause and are working to restore service.
Posted 6 months ago. Jun 20, 2018 - 15:53 UTC
This incident affected: Channels Stats Integrations.