US2 webhook delays
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:19 UTC
Monitoring
The outage on the underlying cloud provider is being fixed. Services in the US2 are available again. We are monitoring the situation.
Posted Jul 28, 2022 - 17:35 UTC
Identified
We are seeing network connectivity issues within the AWS US-EAST-2 region. This affects our ability to monitor our services in that region. AWS has confirmed an outage in US-EAST-2 due to a power loss.
Posted Jul 28, 2022 - 17:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 17:20 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels Dashboard, Channels Stats Integrations, Channels presence channels, and Channels Webhooks.