Functions dashboard returns error
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:42 UTC
Investigating
We are currently investigating the issue where on the Dashboard when navigating to the Functions feature an error is shown.
Posted Apr 04, 2024 - 09:28 UTC
This incident affected: Channels Dashboard.