Verification is currently underway for the maintenance items.
Posted Feb 19, 2025 - 08:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2025 - 07:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. During the database upgrade maintenance window, related components will be unavailable. Channel stats will be delayed but will be quickly reprocessed once the database is fully operational again. You will not be able to add new apps or modify app settings during this period.
All core functionalities will remain unaffected. Sending and receiving messages, creating websockets for Channels, sending push notifications, and registering devices for Beams will continue to work as expected. The estimated duration is 1 hour and 30 minutes.
Thank you for your understanding as we work to improve our services.
Posted Feb 07, 2025 - 11:34 UTC
This scheduled maintenance affected: Channels Dashboard, Channels Stats Integrations, and Beams dashboard.