Potential Channels service disruption in our AP2 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 25, 2019 - 14:18 UTC
Monitoring
Between 10:10 UTC and 10:35 UTC, we noticed an increased number of errors from our underlying infrastructure, specifically in our AP2 cluster (AWS region ap-south-1). You may have seen an increase in the number of errors when connecting to our infrastructure in this time. We're monitoring the situation!
Posted 5 months ago. Mar 25, 2019 - 10:42 UTC
This incident affected: Channels REST API and Channels WebSocket client API.