Datadog exporter is not working
Incident Report for Pusher
Resolved
This incident is resolved.
From around 23:00 till 10:45 UTC a set of stats workers was in an invalid state that prevented metrics from being delivered to Datadog.
We have restarted the system and data is flowing again. Since Datadog doesn't support historical data imports customers will see gaps on their metrics.

The team will follow up by investigating the root cause and by improving alerting so we can detect situations like this faster.
Posted Feb 02, 2022 - 11:04 UTC
Investigating
We are currently investigating an issue with the Pusher Channels Datadog exporter.
Posted Feb 02, 2022 - 10:26 UTC
This incident affected: Channels Stats Integrations.