Pusher Dashboard is unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 02:55 UTC
Identified
Our infrastructure provider Heroku declared an outage on their status page (https://status.heroku.com/incidents/2453), and we believe it’s the cause of the Dashboard outage at our end. We can’t resolve this problem immediately, and we are following the updates of Heroku in the next hours. We’ll keep you posted once we receive these updates from them.
Posted Aug 24, 2022 - 00:06 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 23:58 UTC
Investigating
Since 23:21 UTC, we've been observing that Pusher Dashboard is not available for our customers. Our engineering team is mobilized and investigating the cause.
Posted Aug 23, 2022 - 23:21 UTC
This incident affected: Channels Dashboard and Beams dashboard.