Some webhooks are being dropped on mt1 cluster
Incident Report for Pusher
Resolved
Webhooks have been operational since approximately 18:05 UTC.
Posted 5 months ago. Mar 20, 2019 - 21:27 UTC
Monitoring
A mitigation is deployed, and webhooks are operational. We are monitoring the mitigation.
Posted 5 months ago. Mar 20, 2019 - 19:03 UTC
Identified
We believe we have identified the root cause and we are deploying a mitigation.
Posted 5 months ago. Mar 20, 2019 - 18:37 UTC
Update
We have taken short-term measures and webhooks have recovered. We are still investigating the root cause.
Posted 5 months ago. Mar 20, 2019 - 18:20 UTC
Investigating
We are investigating the root cause.
Posted 5 months ago. Mar 20, 2019 - 18:00 UTC
This incident affected: Channels Webhooks.