Issue with Channels Webhooks on MT1
Incident Report for Pusher
Resolved
Between 16:43 and 16:49 UTC we experienced an issue with the webhook processing on our MT1 cluster which led to a proportion of webhooks not being delivered. The issue has now been resolved.
Posted Jun 29, 2020 - 17:02 UTC
This incident affected: Channels Webhooks.