Dashboard and Beams are unavailable
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:35 UTC
Monitoring
The outage on the underlying cloud provider is being fixed. The Dashboard and Beams are available again. We are monitoring the situation.
Posted Feb 24, 2022 - 17:22 UTC
Identified
The issue has been identified. It is related to an outage on the underlying cloud provider.
Posted Feb 24, 2022 - 16:58 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2022 - 16:52 UTC
This incident affected: Channels Dashboard, Beams, and Beams dashboard.