Experiencing Delays in Webhook Processing for Pusher Channel
Incident Report for Pusher
Resolved
The disturbance have been resolved.
Posted May 18, 2024 - 13:14 UTC
Monitoring
Recovered. Actively monitoring the system.
Posted May 18, 2024 - 13:02 UTC
Investigating
Impact: We are currently experiencing delays of up to 15 minutes in processing webhooks across our EU, MT1, and US2 clusters. However, we want to assure you that despite these delays, you can still utilize our system and successfully process messages.

Affected Product: Pusher Channel

Action Taken: Our team is actively supervising and adjusting system modifications to address this issue. We are progressively scaling up the pod count to improve processing efficiency. Additionally, we are conducting thorough analysis of traffic patterns to better understanding.

We appreciate your patience and understanding as we work to resolve this issue promptly. Thank you for your continued support.
Posted May 18, 2024 - 10:06 UTC
This incident affected: Channels Pusher.js CDN.