Dashboard stats incomplete
Incident Report for Pusher
Resolved
The mis-reported period has been regenerated. Dashboard graphs are now showing the correct values.
Posted Oct 21, 2016 - 11:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2016 - 09:53 UTC
Investigating
A problem pushing stats to our dashboard has resulted in graphs with partial data being displayed. The data is not believed to have been lost and the graphs will be re-generated once all data has been delivered to the dashboard.
Posted Oct 21, 2016 - 09:53 UTC
This incident affected: Channels Dashboard.