Elevated level of 503 responses from Chatkit
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Mar 04, 2019 - 15:36 UTC
Monitoring
We have identified and restored the component which was responsible for the vast majority of the "service unavailable" responses. We will continue to monitor it, and also to investigate the long tail of failures.
Posted Mar 04, 2019 - 13:51 UTC
Investigating
We are experiencing an unusual level of errors in the Chatkit service, leading to 503 errors returned to clients.
We are investigating the issue and will update when we have more information.
Posted Mar 04, 2019 - 13:34 UTC
This incident affected: Chatkit.