Pusher US2 webhooks delayed

Incident Report for Pusher

Resolved

All delayed US webhooks completed processing at approximately 730 UTC. This incident is resolved.
Posted Feb 24, 2024 - 13:35 UTC

Update

We have deployed a fix for this issue. The delivery of the delayed webhooks continues.
Posted Feb 24, 2024 - 05:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2024 - 02:29 UTC
This incident affected: Channels Webhooks.