MT1 Cluster issues
Incident Report for Pusher
Resolved
This issue is now resolved and the service is operational once more.
An RCA will be published once we conclude internal investigations into the issue.
Posted Sep 07, 2023 - 15:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 14:38 UTC
Investigating
We are investigating reports of issues with our MT1 cluster.
Posted Sep 07, 2023 - 14:23 UTC
This incident affected: Channels REST API, Channels WebSocket client API, Channels presence channels, and Channels Webhooks.