Issues sending emails
Incident Report for Pusher
Resolved
This incident has been resolved. The collaborators feature has been restored.
Posted 9 days ago. Jul 08, 2019 - 15:25 UTC
Monitoring
We have resolved the issue with sending emails - you should now receive emails as expected. We have temporarily deactivated the collaborators feature for Beams and Chatkit and we’re working to bring those back.
Posted 9 days ago. Jul 08, 2019 - 10:46 UTC
Identified
Emails are not being sent. This affects a number of features, including sign-up. We have identified the root cause and we are working with our email service to resolve it.
Posted 9 days ago. Jul 08, 2019 - 09:34 UTC
Investigating
We are currently investigating issues encountered when sending emails.
Posted 9 days ago. Jul 08, 2019 - 08:20 UTC
This incident affected: Channels Dashboard.