Errors in the Chatkit and Beams dashboard
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 11:31 UTC
Investigating
You may see 500 errors when accessing the Chatkit and Beams dashboard.
Posted Jan 23, 2020 - 11:28 UTC
This incident affected: Chatkit and Beams dashboard.