Errors increase for API in cluster us3

Incident Report for Pusher

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 10:58 UTC

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Jan 29, 2026 - 10:55 UTC

Investigating

We are currently investigating the issue with increased error rate for the Channels API in cluster us3
Posted Jan 29, 2026 - 10:38 UTC
This incident affected: Channels REST API.