Webhook outage on ap4 cluster
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 18:42 UTC
Update
We currently can't access anything in the affected region, including the AWS console.
Posted Mar 07, 2021 - 18:09 UTC
Identified
This seems to be related to the ongoing AWS issue:

9:06 AM PST We are investigating an issue with an external provider outside of our network, which may be impacting Internet connectivity between some customer networks and the AP-SOUTHEAST-2 Region. Connectivity to instances and services within the Region is not impacted by the event.
9:39 AM PST We are continuing to experience connectivity issues with an internet provider external to our network. This affects international connectivity from AP-SOUTHEAST-2 Region to internet destinations outside Australia. Connectivity within the AP-SOUTHEAST-2 or to internet destinations within Australia are not impacted at this time. We are continuing to work towards shifting traffic from the external provider to recover from the event.

https://status.aws.amazon.com
Posted Mar 07, 2021 - 17:48 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2021 - 17:39 UTC
This incident affected: Channels Webhooks.