High Beams latency and failed requests
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 12:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 09:51 UTC
Update
The database upgrade is complete.
Posted Jan 04, 2021 - 09:38 UTC
Update
We need to perform an upgrade to the database. There will be a period period of a few minutes where write operations will fail.
Posted Jan 04, 2021 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 08:26 UTC
Investigating
We are investigating an issue with the database that is causing high latency for some requests. Requests that take longer than 30 seconds will be failed with a 503 error.
Posted Jan 04, 2021 - 07:48 UTC
This incident affected: Beams.