SockJS Client Events on AP4 Degraded
Incident Report for Pusher
Resolved
Fix was deployed and all service returned to normal.
Posted Apr 25, 2023 - 22:31 UTC
Identified
We believe we have identified the issue and a testing a fix.
Posted Apr 25, 2023 - 22:26 UTC
Investigating
Currently investigating degraded client events on AP4.
Posted Apr 25, 2023 - 22:14 UTC