Dashboard outage
Incident Report for Pusher
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 04, 2019 - 06:53 UTC
Monitoring
We have identified the issue and have deployed a mitigation. The dashboard is now be back online.
Posted 2 months ago. Aug 04, 2019 - 06:41 UTC
Investigating
There is an issue with our dashboard which we are investigating.
Posted 2 months ago. Aug 04, 2019 - 06:30 UTC
This incident affected: Channels Dashboard.