Pusher US2 webhooks delayed
Incident Report for Pusher
Resolved
We have identified the issue and resolved it. Webhooks are behaving as expected again.
Posted Feb 25, 2024 - 04:11 UTC
Investigating
We are investigating a delay in Webhooks.
Posted Feb 25, 2024 - 01:02 UTC
This incident affected: Channels Webhooks.