Degradation in the dashboard
Incident Report for Pusher
Resolved
This issue has been resolved by upgrading the session store's available memory.
Posted 6 months ago. Apr 13, 2019 - 06:07 UTC
Investigating
It appears that a side effect of the previous issue (https://status.pusher.com/incidents/n10xv45b30bg) was that our dashboard's session store ran out of memory. We are investigating solutions to this.
Posted 6 months ago. Apr 13, 2019 - 06:01 UTC
This incident affected: Channels Dashboard.